Saab 9-3 Aero felmeddelande "begränsad prestanda"

8 inlägg 0 nya
Saab 9-3 Aero felmeddelande "begränsad prestanda"

Hej,

Jag har en Saab 9-3 Aero 2009. För några dagar sedan fick jag upp ett felmeddelande som löd "begränsad prestanda" samtidigt som bilen accelererade väldigt långsamt. Felet dök upp efter att jag tankat, åkt några kilometer, parkerat en stund och sedan åkt vidare. Jag körde runt med bilen och stängde av motorn och startade den igen. Då försvann felmeddelandet men det var fortfarande problem med accelerationen. Jag körde runt några varv och stängde av motorn i ett par minuter innan jag startade den igen då var både felmeddelandet och accelerationsproblemet borta. Efter det har jag åkt mellan Stockholm och Karlstad utan några som helst problem. Enligt verkstan så är felkoden T8 P2135 00 spjällägesgivare rimlighetsfel mellan krets 1 och 2 och verkstan tror att det eventuellt kan vara fel på spjällhuset eller motorstydonet - om det ens är något fel? Hur orolig ska jag vara när felet endast har dykt upp vid ett tillfälle och jag har åkt över 30 mil efter det utan något som helst problem?

Utan att ha speciell kunskap om just den modellen skulle jag gissa på att det är ett kontaktstycke som inte är helt perfekt. Kontaktytorna kanske är oxiderade eller så kan en kabel vara lös i kontaktstycket. Varför inte testa att lossa anslutningen från spjällägesgivaren och sätta tillbaka igen?

Registrera dig och ställ frågan på saab turbo club of swedens forum. Där finns massa bra kunskap om Saab och mycket hjälpsamma individer.

Tack L.Mäkinen, ska prova detta.

Styrman_jansson, har registrerat mig där nu.

Vet inte om ditt problem har löst sig?
Men min mamma har en 9-3 biopower där problemet dök upp när man försökte aktivera farthållaren. Där löste sig problemet med att tanka bensin och varva motorn när den blev varm. Några accelerationer på 3an upp mot 5000 varv så försvann problemet.
Kan ju inte säga att de är samma problem på din, men ett lätt sätt att testa.
Och ja lampan slocknade när man stängde av motorn och starta den igen.

Hej! Min dotter har en SAAB 9-3 Sedan (YS3F) 2.0 t BioPower 175 HKR . Motorlampan lyser och den slocknar inte efter start.
Vi har lämnat in bilen i omgångar. Fördst bytte de vevaxelgivare, efter några mil tändes lampan igen. Tillbaka till verkstan dom bytte
luftmassemätaren efter det lambadasonden. Lampan var då släkt i Några mil sen tändes den igen. Kan någon tipsa vad de kan var för fel ! Taksam för alla tips jag kan få Jan-Ove L

Åk till en verkstad som har en obd-testare och som förstår sig på den så får ni säkert reda på var felet ligger.

Varje Saab är värd att vårdas och bevaras, sådana bilar görs inte längre

Tack för tipset saabnisse, De bör väl ha obd testare på SAAB-verkstad.
Åker dit imorron

Lägg till ny kommentar

Hej!

Vi har förståelse för att du använder adblocker, men hoppas att du kan stänga av den för vår sajt. Annonser är en förutsättning för att vi ska kunna fortsätta att driva sajten.